Npm-DTrace

安装npm模块的时候有时候会提示Error: Cannot find module './build/Release/DTraceProviderBindings

虽然会正常运行但是总是报这个错也是很不爽的,查了下相关的 issues
比较直接的解决方法是

1
sudo npm install dtrace-provider

ubuntu 和 macos 上都有效

这是一个历史遗留的问题,开发者已经逐渐替代了这个模块,所以说影响不大,如果觉的终端总是报错很烦就这样试试吧